Twitter Embeds

puckhead

Waxing Gibbous
Moderator
Supporting Member
Joined
Jun 15, 2005
Posts
15,807
Reaction score
13,910
Location
Moment, AZ
Ronin's posts in the Coyotes' section took like 20 seconds to load.
 

Dback Jon

Killer Snail
Moderator
Supporting Member
Joined
May 14, 2002
Posts
75,130
Reaction score
31,553
Location
Scottsdale
Honestly, this problem is killing the ASFN experience. If we can't fix it, can we stop making threads majority twitter links?
It is killing it

Can we at least go back to the way it was before?
 

Devilmaycare

Chief Brah Officer
Moderator
Joined
Jan 5, 2019
Posts
5,919
Reaction score
8,323
Location
Scottsdale
Now they're working, but instead of opening a thread to the newest post, all the suddenly opening old twitter posts drag you nearly to the top of the page. One step forward...
It's due to the scroll position being set by the initial page load and then not being adjusted when the page resizes when the tweets load. I've seen the same issue on other XenForo based boards. It's usually with images on them.

FYI, the site admins have been asked to see if they can address it, possibly with a rollback of the twitter plugin that was added. I haven't seen a response yet on the admin board. I'll ping it again this weekend when I have a minute if we haven't seen anything by then.
 

Stout

Hold onto the ball, Murray!
Joined
Dec 30, 2002
Posts
37,569
Reaction score
19,935
Location
Pittsburgh, PA--Enemy territory!
Seriously, what's going on with these? Takes at least 10 seconds for each to open and most of the posts on this board start or are largely composed of twitter posts. Can we just stop using twitter embeds?
 

puckhead

Waxing Gibbous
Moderator
Supporting Member
Joined
Jun 15, 2005
Posts
15,807
Reaction score
13,910
Location
Moment, AZ
It seems the problem is magnified on mobile compared to desktop. Could just be me, though.
 

Latest posts

Staff online

Forum statistics

Threads
532,219
Posts
5,224,036
Members
6,268
Latest member
Alastair
Top