Disable "Script Debugging" in Internet Explorer

Ryanwb

ASFN IDOL
BANNED BY MODERATORS
Joined
May 13, 2002
Posts
35,576
Reaction score
6
Location
Mesa
This is a question I get asked all the time. If you ever get that stupid "Script Debugging" pop up when you visit certain web sites, you can easily turn this option off in IE

From your tool bar go to "TOOLS", go to "Internet Options"

Look for the option that says "disable script debugging". I believe by default it is not checked....check it and you will never see the error again.
 

bratwurst

on double secret probation
Joined
May 14, 2002
Posts
5,940
Reaction score
1
Location
Santo Poco
I used to get that error on AZcentral.com constantly until I figured out how to turn it off one day.
 
Top