Arizona Sports Fans Network  

Go Back   Arizona Sports Fans Network > Welcome to Arizona Sports Fans Network! > Announcements and Support


Reply
 
Thread Tools Display Modes
Old May 4th, 2012, 04:53 PM   #1
Bodha
Registered
 
Bodha's Avatar
 
Join Date: Sep 2011
Posts: 2,393

Question about this site/Forum


Maybe its just me, but for as long as ive been a member this has happened:

If I post a thread, or reply in a thread, I have about 15-20 seconds to type out whatever Im going to say and hit "post" or ASFN automatically signs me out.

I hit the button at the bottom and the screen that says "you are not permitted etc. because your not signed in" pops up.


Im so used to this happening that I usually just copy my post, resign in, and then paste it within the mysterious auto-sign-out time limit.

Does this only happen to me, or everyone?




Bodha is offline   Reply With Quote
Old May 4th, 2012, 05:04 PM   #2
jw7
Woof!
 
jw7's Avatar
 
Join Date: Aug 2002
Location: Ahwatukee
Posts: 7,877
Send a message via AIM to jw7
Yes you need to drop a cookie.

http://www.arizonasportsfans.com/vb/...st-157876.html
__________________

jw7 is offline   Reply With Quote
Reply

Bookmarks




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Sitemap:1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
 



Latest Threads
- by Brak
- by Lefty
- by DarenG
- by az jam
- by wa52lz
- by Iceman
 







All times are GMT -8. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2002 - 2014 ArizonaSportsFans.com
Inactive Reminders By Icora Web Design