Something wrong with board and chrome?

Discussion in 'Announcements and Support' started by Russ Smith, Oct 17, 2017.

  1. Russ Smith

    Russ Smith The Original Whizzinator Contributor

    Age:
    52
    Posts:
    50,083
    Likes Received:
    1,431
    Joined:
    May 14, 2002
    I never log out, when I tried to post this morning I discovered I was logged out and could not log in . I tried the reset password feature 3 times andit never worked. I eventually gave up, and then logged in on Firefox and was able to log in so the problem has something to do with Chrome?
     
  2. BigRedRage

    BigRedRage badass Contributor

    Posts:
    35,729
    Likes Received:
    3,400
    Joined:
    Mar 25, 2005
    Location:
    SE valley
    I'm posting on Chrome
     
  3. Russ Smith

    Russ Smith The Original Whizzinator Contributor

    Age:
    52
    Posts:
    50,083
    Likes Received:
    1,431
    Joined:
    May 14, 2002

    Yeah that's my regular browser but for some reason today I could not log in on Chrome, but could on Firefox. I'm still logged in on Firefox, will try again later on Chrome.
     
  4. jf-08

    jf-08 Administrator; Rules Creator Contributor

    Posts:
    14,298
    Likes Received:
    337
    Joined:
    May 15, 2002
    Location:
    Chandler
    I PMd him to see if there is still an issue.
     
  5. Dback Jon

    Dback Jon Killer Snail Contributor

    Age:
    55
    Posts:
    45,423
    Likes Received:
    2,765
    Joined:
    May 14, 2002
    Location:
    Scottsdale
    I use chrome - only issue I am having is that the feature that takes you to a quoted post doesn't work
     
  6. Dback Jon

    Dback Jon Killer Snail Contributor

    Age:
    55
    Posts:
    45,423
    Likes Received:
    2,765
    Joined:
    May 14, 2002
    Location:
    Scottsdale
    The arrow next to the quoted person's name.
     
  7. Dback Jon

    Dback Jon Killer Snail Contributor

    Age:
    55
    Posts:
    45,423
    Likes Received:
    2,765
    Joined:
    May 14, 2002
    Location:
    Scottsdale

    Still doesn't work
     
  8. MrYeahbut

    MrYeahbut rilly bruh, rilly?? Contributor

    Posts:
    9,784
    Likes Received:
    1,888
    Joined:
    May 20, 2002
    Location:
    Albq
    I've been using Chrome on my Android tablet for years. All of a sudden it just stopped working. The site comes up but none of the links are hot so I can't log in and then it just crashes. I have Chrome on my desktop and phone and I have no problem. I tried both Firefox and Dolphin but neither of them worked either. There's some funky native browser on it that I had never used before, but it works.

    My tablet is several years old but it runs Netflix, Directv no problem. I even uninstalled Chrome and re-installed so as to make sure I have current version with updates... I dunno, may be the operating system on my tablet is too old of a version.
     

Share This Page